Despliegues de Parallels Plesk Panel y Parallels Plesk Automation

Puede desplegar Parallels Web Presence Builder junto con Parallels Plesk Panel y Parallels Plesk Automation en el mismo servidor. En este caso, el servidor deberá cumplir los requisitos de Parallels Plesk Panel.

Despliegues independientes

Parallels Web Presence Builder se despliega en un nodo de hardware independiente si se despliega con Parallels Automation, cPanel y en modo independiente.

Sistemas operativos soportados

  • CentOS 5.5 – 5.8, 6.x (32 bits y 64 bits)
  • Debian 6.0 (32 bits y 64 bits)

Nota: en los sistemas CentOS es necesario deshabilitar SELinux.

Hardware

  • 8 GB de RAM
  • 500 MB de espacio en disco libre para la instalación, además de un mínimo de 30 KB para cada sitio web alojado

Servidores de publicación

Independientemente de si tiene intención de alojar los sitios de los clientes en el mismo servidor principal o en servidores separados, deberá comprobar que se cumplen los siguientes requisitos:

  • Los servidores pueden resolverse en Internet con los parámetros DNS configurados correctamente
  • Tiene instalado PHP 5.2 o una versión posterior
  • PHP soporta funciones de cadena multibyte (extensión mbstring)
  • En php.ini se ha establecido la siguiente directiva: default_charset = "UTF-8"

Navegadores web soportados

Parallels Web Presence Builder soporta los siguientes navegadores:

  • Internet Explorer, versiones 9 y 10
  • Mozilla Firefox 19 y versiones posteriores
  • Safari 6 para Mac
  • Google Chrome 25 y versiones posteriores

Software adicional

Asimismo, es necesario instalar el software que se enumera a continuación y que no está incluido en el paquete de distribución.

Servidor web Apache (paquete apache2)

Después de instalar Apache en los sistemas CentOS, compruebe que la siguiente directiva no esté presente en el archivo de configuración de Apache /etc/httpd/conf/httpd.conf: Alias /error/ "/var/www/error/". Si estuviera presente, descoméntela y reinicie el servidor web.

Servidor MySQL

Versión 5.0 o una versión posterior

mod_fcgid

Encontrará este módulo en los repositorios de Debian 6 (con el nombre libapache2-mod-fcgid). De todos modos, si desea instalarlo en CentOS, deberá obtenerlo a través de repositorios de terceros, como por ejemplo el de Atomicorp. Para instalarlo, utilice el comando wget -O - http://www.atomicorp.com/installers/atomic |sh. Si desea más información, visite http://www.atomicorp.com/wiki/index.php/Getting_Started.

 

 

© 1999-2014 Parallels IP Holdings GmbH. Todos los derechos reservados.    Condiciones de uso | Política de privacidad